Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grafikkarte kaputt?
meego4ever! Offline
...möchte wieder nach Schweden!

Beiträge: 7.322
Registriert seit: Jun 2012
Beitrag #1
Grafikkarte kaputt?
Ich habe endlich eine Kyro I (PCI) 4000XT bekommen. Die Karte steckt jetzt in einem XP Rechner drin, Treiber habe ich die letzte verfügbare Version für XP installiert. Die Karte wird erkannt, kein Problem. Starte ich jedoch eine 3D Anwendung (z.B. 3DMark01, X, ...) bekomme ich nichts angezeigt - nach einer Weile dann ein paar blinkende Quadrate. Der Rechner friert dabei nicht ein, mit Alt+Tab kann ich wieder zurück auf den Desktop und die 3D Anwendung dann killen. Meine Befürchtung ist, dass der 3D Anteil der Karte einen Schuß hat und nur noch 2D geht.

Gibt es noch eine Möglichkeit das 100% zu bestimmen? Oder ist da einfach nur was an der Installation selbst im Ar***?

Bei der nächsten Gelegenheit will ich die Karte mal noch in einem anderen System testen ob dort das gleiche Problem auftritt.

Treiber bin ich schon eine Version zurück gegangen - das Problem bleibt aber. Auch bei den DX Tests bleibt der Bildschirm schwarz.

Meine Vintagerechner: XT (NEC V20); Olivetti M24SP; HighScreen 286@16MHz; Cyrix 386DRx²-33/66; ESCOM Black Slimcase Am386DX@40MHz; IndustriePC Am5x86-133; Cyrix 5x86 100GP auf VIP Mainboard; Libretto 50CT; sowie 1x Sockel8 und 3x Sockel4 (60MHz) Systeme
24.04.2017 16:46
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Alpha Offline
Der Decoder

Beiträge: 14.967
Registriert seit: Jan 2009
Beitrag #2
RE: Grafikkarte kaputt?
Also ein ähnliches Verhalten hatte mal eine Matroxkarte von mir. 3D war nur noch wechselnder fester Farbton, 2D lief aber. Nach Tausch der Karte war alles okay.

Mark IV Style Motherfucker
(Dieser Beitrag wurde zuletzt bearbeitet: 24.04.2017 16:50 von Alpha.)
24.04.2017 16:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
meego4ever! Offline
...möchte wieder nach Schweden!

Beiträge: 7.322
Registriert seit: Jun 2012
Beitrag #3
RE: Grafikkarte kaputt?
Naja, ist halt echt Schade darum. Die 64MB Version der Karte findet man halt auch nicht so häufig. Ich teste sie die Tage noch in einer Win 98 Maschine.

Meine Vintagerechner: XT (NEC V20); Olivetti M24SP; HighScreen 286@16MHz; Cyrix 386DRx²-33/66; ESCOM Black Slimcase Am386DX@40MHz; IndustriePC Am5x86-133; Cyrix 5x86 100GP auf VIP Mainboard; Libretto 50CT; sowie 1x Sockel8 und 3x Sockel4 (60MHz) Systeme
24.04.2017 20:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
meego4ever! Offline
...möchte wieder nach Schweden!

Beiträge: 7.322
Registriert seit: Jun 2012
Beitrag #4
RE: Grafikkarte kaputt?
So, wie erwähnt habe och die Karte in einem Win98 Rechner getestet. Das Win98 ist eine saubere Neuinstallation auf ein anderes Mainboard (CL33-TL@1300MHz Celeron + 512Mb, keine Onboardgrafik). Siehe da, die Karte funktioniert. Also ist XP das Problem, warum auch immer. Ich will jetzt aber keine Zeit darauf aufwenden das herauszufinden.

Ich bin froh, dass nicht doch die Karte das Problem ist.

Meine Vintagerechner: XT (NEC V20); Olivetti M24SP; HighScreen 286@16MHz; Cyrix 386DRx²-33/66; ESCOM Black Slimcase Am386DX@40MHz; IndustriePC Am5x86-133; Cyrix 5x86 100GP auf VIP Mainboard; Libretto 50CT; sowie 1x Sockel8 und 3x Sockel4 (60MHz) Systeme
26.04.2017 15:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste