Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[486] AT Mainboard korrekt angeschlossen?
Aqua Offline
Voodoo Priester

Beiträge: 3.159
Registriert seit: Nov 2008
Beitrag #21
RE: [486] AT Mainboard korrekt angeschlossen?
Was mich wundert, dass mein 140 Watt Netzteil bei meinem AMD 5x86 samt Voodoo, Pcmcia nicht raucht ! :D

Ähm was anderes: Kann mir bitte mal Jemand erklären, warum der Scheissdreck - kopiergeschützte CD's vor dem Exitus für den Eigenbedarf zu Retten nicht klappt mit Alkohol 120 % ???
Welche Möglichkeiten gibt es noch ??? Mit Clony XXL und CloneCD - auch Fehlanzeige ![Bild: 32641327ro.jpg]
(Dieser Beitrag wurde zuletzt bearbeitet: 10.05.2018 08:59 von Aqua.)
10.05.2018 08:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
DosAmp Offline
outrun

Beiträge: 11.808
Registriert seit: Jul 2008
Beitrag #22
RE: [486] AT Mainboard korrekt angeschlossen?
Dass besagte Kopierprogramme ewig brauchen, um die vom Kopierschutz künstlich eingebauten Prüfsummenfehler in den Subchannel-Daten richtig auszulesen (weil das Laufwerk wie vorgesehen von einem Lesefehler ausgeht und herunterdreht), ist doch nichts neues. Gerade dafür braucht es auch die Kopierschutz-Emulation in DAEMON Tools, die diese Lesefehler bei einem Abbild simuliert.

[Bild: w6Jtzbg.gif]
10.05.2018 09:11
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Aqua Offline
Voodoo Priester

Beiträge: 3.159
Registriert seit: Nov 2008
Beitrag #23
RE: [486] AT Mainboard korrekt angeschlossen?
Die Daemon Tools hab ich längst unter Win98SE SP2, WinME, WinXP SP1 und SP3 installiert DosAmp.
Ok, ich lass mal mit Alcohol durchlaufen, hab ja viel Zeit. Auch wenn mich der Dreck dazu zwingt, das per Handy zu posten :trollface:
Das Programm DosAmp 0.8 hat mir übrigens offenbart, runtergeladene MP3's werden in einem Mpeg 2.5 Format 'serviert'. Heisst Mpxplay neuerer Art benutzen.
(Dieser Beitrag wurde zuletzt bearbeitet: 10.05.2018 10:35 von Aqua.)
10.05.2018 10:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
DosAmp Offline
outrun

Beiträge: 11.808
Registriert seit: Jul 2008
Beitrag #24
RE: [486] AT Mainboard korrekt angeschlossen?
(10.05.2018 10:27)Aqua schrieb:  Das Programm DosAmp 0.8 hat mir übrigens offenbart, runtergeladene MP3's werden in einem Mpeg 2.5 Format 'serviert'. Heisst Mpxplay neuerer Art benutzen.

Ja, für den Allgemeingebrauch mit Dateien von beliebigen Encodern stellt es sich etwas zickig an und generell scheint es sich dabei eher um eine Technologie-Demo für MP3-Player unter DOS gehandelt zu haben. Der Fraunhofer-Codec und LAME produzieren aber problemlos funktionierende MPEG-1-Layer-III-Spuren, nur eventuelle ID3-Tags werden stillschweigend zu Audiogrütze dekodiert.

[Bild: w6Jtzbg.gif]
10.05.2018 11:37
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Aqua Offline
Voodoo Priester

Beiträge: 3.159
Registriert seit: Nov 2008
Beitrag #25
RE: [486] AT Mainboard korrekt angeschlossen?
Die 'eventuellen Tags' lieber DosAmp mach ich auf einem simplen Nokia N95-1. Ich weiss, die GEMA und Youtube hasst mich deshalb, weil ich für sie ein Technologie 'Ausschöpfer' zu sein scheine. Ihres gleichen Problem.
Aber doch gut, Bluetooth + USR parat zu haben.
(Dieser Beitrag wurde zuletzt bearbeitet: 10.05.2018 11:54 von Aqua.)
10.05.2018 11:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Sje Offline
seit dem 26.10.2006 dabei

Beiträge: 12.827
Registriert seit: Jul 2008
Beitrag #26
RE: [486] AT Mainboard korrekt angeschlossen?
(10.05.2018 08:56)Aqua schrieb:  Was mich wundert, dass mein 140 Watt Netzteil bei meinem AMD 5x86 samt Voodoo, Pcmcia nicht raucht ! :D

Ähm was anderes: Kann mir bitte mal Jemand erklären, warum der Scheissdreck - kopiergeschützte CD's vor dem Exitus für den Eigenbedarf zu Retten nicht klappt mit Alkohol 120 % ???
Welche Möglichkeiten gibt es noch ??? Mit Clony XXL und CloneCD - auch Fehlanzeige ![Bild: 32641327ro.jpg]
Ich konnte damals in frühen 2000ern mit CDex und WinDAC problemlos die Audio-Tracks von kopiergeschützten CD's extrahieren.

@BW89
Ich hab hier auch ein richtiges AT-Netzteil und ne PCI-Grafikkarte hätte ich auch noch über ;)

Hauptrechner: Core i5-2500K @ 4,2 Ghz OC, 12 GB RAM, Geforce GTX 660 2 GB, 120 GB SSD, 1 TB HDD, DVD-RW, Win 7 x64
HTPC: Core 2 Quad Q6600 @ 3 Ghz OC, 6 GB RAM, Radeon HD 7450/6450 1 GB, 2x1 TB, 3 TB HDD's, DVD-RW, Win 7 x64
Bastelrechner: Phenom II X4 955BE @ 3,2 Ghz, 8 GB RAM, Radeon HD 4850 512 MB, 64 GB SSD (Win7 x64), 1 TB HDD (Daten), 250 GB (Win 10 x64), 160 GB (Win XP)
FSC Celsius H250: Core 2 Duo T7500 @ 2,2 Ghz, 4 GB RAM, Quadro FX 570M 256 MB, 1 TB HDD, DVD-RW, Win 7 x64
Dell Latitude C610: Pentium III @1,2 Ghz, 768 MB RAM, Radeon 16 MB, 40 GB HDD, DVD/CD-RW, Win XP
10.05.2018 12:51
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Dirk Offline
Software Archäologe

Beiträge: 11.561
Registriert seit: Jul 2008
Beitrag #27
RE: [486] AT Mainboard korrekt angeschlossen?
(10.05.2018 11:37)DosAmp schrieb:  
(10.05.2018 10:27)Aqua schrieb:  Das Programm DosAmp 0.8 hat mir übrigens offenbart, runtergeladene MP3's werden in einem Mpeg 2.5 Format 'serviert'. Heisst Mpxplay neuerer Art benutzen.

Ja, für den Allgemeingebrauch mit Dateien von beliebigen Encodern stellt es sich etwas zickig an und generell scheint es sich dabei eher um eine Technologie-Demo für MP3-Player unter DOS gehandelt zu haben. Der Fraunhofer-Codec und LAME produzieren aber problemlos funktionierende MPEG-1-Layer-III-Spuren, nur eventuelle ID3-Tags werden stillschweigend zu Audiogrütze dekodiert.

War es auch nicht so, dass der offizielle Codec nur sehr minimale Qualitätseinstellungen bot, weil man für die besseren Zahlen sollte. Inzwischen ist wohl das Patent auch wieder ausgelaufen. Kann mich noch erinnern, wie die ersten Terratc Player auf die Cebit kamen. Groß wie Videorekorder...

10.05.2018 14:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
DosAmp Offline
outrun

Beiträge: 11.808
Registriert seit: Jul 2008
Beitrag #28
RE: [486] AT Mainboard korrekt angeschlossen?
(10.05.2018 14:10)Dirk schrieb:  War es auch nicht so, dass der offizielle Codec nur sehr minimale Qualitätseinstellungen bot, weil man für die besseren Zahlen sollte.

Ja, das betraf die Standard-Variante des Windows-Audio-Codecs ab Windows 98 (eingeschränkt auf 56 kbit/s). Für Programme wie Winamp Pro gab es diesen auch in DLL-Form.
Jahre später lieferte WMP11 die vollwertige "Professional"-Version des Codecs zum MP3-Rippen von CDs mit, registrierte sie bloß lediglich nicht öffentlich über den Codec-Manager.
https://www.looprecorder.de/tut_l3codec.php

[Bild: w6Jtzbg.gif]
(Dieser Beitrag wurde zuletzt bearbeitet: 10.05.2018 14:41 von DosAmp.)
10.05.2018 14:40
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Aqua Offline
Voodoo Priester

Beiträge: 3.159
Registriert seit: Nov 2008
Beitrag #29
RE: [486] AT Mainboard korrekt angeschlossen?
BW89:
Ich könnte auch eine 3dfx Voodoo3 3000Karte in mein für Socket 3 Verhältnisse 'schnelles' System einbauen, sogar mit Win 3.1 Treiber. Aber da die sogenannte auf Univesa 'fixierte' Spiele die Arschkarte zeigt, hab ich als primäre Karte eine S3DX875 zu der Voodoo1 - Diamond Monster 3D - 4MB
12.05.2018 00:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste