Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Surftab 7.0 Wintron V1 Probleme
Playitlouder Offline
Hier könnte ihre Werbung stehen

Beiträge: 4.622
Registriert seit: May 2010
Beitrag #11
RE: Surftab 7.0 Wintron V1 Probleme
Problem an Linux auf dem Teil: Intel Atom® Prozessor Z3735G Codename Produkte mit früherer Bezeichnung Bay Trail

https://bugzilla.kernel.org/show_bug.cgi?id=109051
Gibt n Bug im Linux Kernel der dazu führt das Bay und Cherry Trail Systeme auf Linux abstürzen. Außer man deaktiviert das power management für die CPU.

.
16.09.2018 21:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
ComputerDennis Offline
Neuer Benutzer

Beiträge: 188
Registriert seit: Aug 2011
Beitrag #12
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 21:02)Playitlouder schrieb:  Problem an Linux auf dem Teil: Intel Atom® Prozessor Z3735G Codename Produkte mit früherer Bezeichnung Bay Trail

https://bugzilla.kernel.org/show_bug.cgi?id=109051
Gibt n Bug im Linux Kernel der dazu führt das Bay und Cherry Trail Systeme auf Linux abstürzen. Außer man deaktiviert das power management für die CPU.

Und Audio geht meines wissens auch nicht. Und Touchscreen soll wohl gehen hab ich aber noch nie zum laufen gebracht.

Und Windows von ner SD Karte wird nicht funktionieren.

Main PC: Intel Core i7 7700, 16 GB DDR4, 120 GB SSD, 2TB HDD, GTX 1060 6GB, Windows 10 Pro
Thinkpad T430 Intel Core i7 3632qm, 12 GB DDR3, 64 GB SSD, 750 GB HDD, Intel HD 4000, Windows 8.1 Pro
Mac Pro 1.1 2x Intel Xeon X5355 4 x 2,66 GhZ, 16 GB DDR2, Geforce GTX 260², 64 GB SSD, 2 TB HDD, 2x 160 GB HDDs, Mac OS X El Capitan 10.11
16.09.2018 21:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Playitlouder Offline
Hier könnte ihre Werbung stehen

Beiträge: 4.622
Registriert seit: May 2010
Beitrag #13
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 21:04)ComputerDennis schrieb:  
(16.09.2018 21:02)Playitlouder schrieb:  Problem an Linux auf dem Teil: Intel Atom® Prozessor Z3735G Codename Produkte mit früherer Bezeichnung Bay Trail

https://bugzilla.kernel.org/show_bug.cgi?id=109051
Gibt n Bug im Linux Kernel der dazu führt das Bay und Cherry Trail Systeme auf Linux abstürzen. Außer man deaktiviert das power management für die CPU.

Und Audio geht meines wissens auch nicht. Und Touchscreen soll wohl gehen hab ich aber noch nie zum laufen gebracht.

Und Windows von ner SD Karte wird nicht funktionieren.

Hab irgendwo am Laptop ne github repo mit Treibern für Linux für n anderes Bay Trail tablet.
Kann ich dir mal russuchen.

Und wieso geht Windows von ner SD nicht? Habs nicht ausprobiert, aber es gibt Anleitungen.
https://www.udoo.org/forum/threads/how-t...disk.7269/

Würde ne Samsung Evo Plus als SD Empfehlen, die haben ganz passable Werte für random access, was andere SDs teilweise wirklich nicht gut können.
Bin da aber auch nicht auf dem aktuellsten Stand, vielleicht hat n Raspberry Pi User ne gute SD zu empfehlen.

.
16.09.2018 21:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
clik!84 Offline
Erfahrener Benutzer

Beiträge: 7.472
Registriert seit: Oct 2009
Beitrag #14
RE: Surftab 7.0 Wintron V1 Probleme
man kann jedes Posready 7 auf eine SD-Karte installieren. :)
16.09.2018 21:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
ComputerDennis Offline
Neuer Benutzer

Beiträge: 188
Registriert seit: Aug 2011
Beitrag #15
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 21:41)clik!84 schrieb:  man kann jedes Posready 7 auf eine SD-Karte installieren. :)

Das war mir nicht bewusst. Windows wäre halt vorteilhafter zwecks vernünftigen Treibern. Obs richtig läuft ist ne andere Frage hatte mal versucht Windows von nem USB 3.0 Stick zu booten der Akku war leer bevors fertig gebootet hat 8D.

(16.09.2018 21:35)Playitlouder schrieb:  Hab irgendwo am Laptop ne github repo mit Treibern für Linux für n anderes Bay Trail tablet.
Kann ich dir mal russuchen.

Und wieso geht Windows von ner SD nicht? Habs nicht ausprobiert, aber es gibt Anleitungen.
https://www.udoo.org/forum/threads/how-t...disk.7269/

Würde ne Samsung Evo Plus als SD Empfehlen, die haben ganz passable Werte für random access, was andere SDs teilweise wirklich nicht gut können.
Bin da aber auch nicht auf dem aktuellsten Stand, vielleicht hat n Raspberry Pi User ne gute SD zu empfehlen.

Meine das ich es mal versucht hatte und das Tablet dann von der Micro SD nicht booten wollte. Aber naja ich hab das Ding sowieso noch nie dazu gebracht von ner SD zu booten.

Main PC: Intel Core i7 7700, 16 GB DDR4, 120 GB SSD, 2TB HDD, GTX 1060 6GB, Windows 10 Pro
Thinkpad T430 Intel Core i7 3632qm, 12 GB DDR3, 64 GB SSD, 750 GB HDD, Intel HD 4000, Windows 8.1 Pro
Mac Pro 1.1 2x Intel Xeon X5355 4 x 2,66 GhZ, 16 GB DDR2, Geforce GTX 260², 64 GB SSD, 2 TB HDD, 2x 160 GB HDDs, Mac OS X El Capitan 10.11
(Dieser Beitrag wurde zuletzt bearbeitet: 16.09.2018 21:52 von ComputerDennis.)
16.09.2018 21:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
clik!84 Offline
Erfahrener Benutzer

Beiträge: 7.472
Registriert seit: Oct 2009
Beitrag #16
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 21:50)ComputerDennis schrieb:  
(16.09.2018 21:41)clik!84 schrieb:  man kann jedes Posready 7 auf eine SD-Karte installieren. :)

Das war mir nicht bewusst. Windows wäre halt vorteilhafter zwecks vernünftigen Treibern. Obs richtig läuft ist ne andere Frage hatte mal versucht Windows von nem USB 3.0 Stick zu booten der Akku war leer bevors fertig gebootet hat 8D.

(16.09.2018 21:35)Playitlouder schrieb:  Hab irgendwo am Laptop ne github repo mit Treibern für Linux für n anderes Bay Trail tablet.
Kann ich dir mal russuchen.

Und wieso geht Windows von ner SD nicht? Habs nicht ausprobiert, aber es gibt Anleitungen.
https://www.udoo.org/forum/threads/how-t...disk.7269/

Würde ne Samsung Evo Plus als SD Empfehlen, die haben ganz passable Werte für random access, was andere SDs teilweise wirklich nicht gut können.
Bin da aber auch nicht auf dem aktuellsten Stand, vielleicht hat n Raspberry Pi User ne gute SD zu empfehlen.

Meine das ich es mal versucht hatte und das Tablet dann von der Micro SD nicht booten wollte. Aber naja ich hab das Ding sowieso noch nie dazu gebracht von ner SD zu booten.

Posready 7 ist Windows. :)
16.09.2018 22:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Arnulf zu Linden Offline
Hat und braucht kein Smartphone!

Beiträge: 3.508
Registriert seit: Oct 2012
Beitrag #17
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 20:42)ComputerDennis schrieb:  So hier ist das endergebnis
https://www.pixelbanane.de/yafu/23576811...213929.jpg

Da die beiden letzten badblocks-Durchläufe ohne Fehler waren, kannst Du, nachdem das Ding mal komplett ausgeschaltet war, nochmal badblocks drüber laufen zu lassen. Wenn dann keine Fehler mehr kommen, weiter wie bereits erwähnt. Wenn wieder Fehler kommen, weiter wie Du vorgeschlagen hast. Ein ähnliches Verhalten hatte ich auch schon bei einigen IDE-HDDs: erster Durchlauf Fehler, dann keine Fehler mehr, neuer Anlauf mit badblocks dann ohne Fehler. Die HDDs leben immer noch in Museumskisten. Für sensible Daten ist so ein Speichermedium freilich nix mehr!

Hintergrund: badblocks schmeißt im ersten Durchlauf auch dann einen Fehler, wenn der Block gerade in einem undefinierten Zustand zwischen logisch 0 und 1 hängt – letztlich ist das ja auch Analogtechnik, also eine Ladung oder bei HDDs eine Magnetisierung. Durch das mehrmalige erzwungene Überschreiben mit 0 und 1 werden die Blöcke wieder in einen logisch definierten Zustand gebracht.

Wenn es mal "etwas" älter sein darf:
https://www.sackpfeyffer-zu-linden.de/Hardware.html
Hardware & Zimmerpflanzen gesucht & abzugeben: Handelsliste
16.09.2018 22:13
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Playitlouder Offline
Hier könnte ihre Werbung stehen

Beiträge: 4.622
Registriert seit: May 2010
Beitrag #18
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 21:50)ComputerDennis schrieb:  Meine das ich es mal versucht hatte und das Tablet dann von der Micro SD nicht booten wollte. Aber naja ich hab das Ding sowieso noch nie dazu gebracht von ner SD zu booten.

Du kannst, soweit der EMMC noch irgendwie lebt einen Bootloader (z.B. GRUB) auf den EMMC installieren und damit Windows booten.
Nur ist der SD Reader auf solchen Tablets n bisschen seltsam angebunden, sodass du Grub das beibringen müsstest, außer das EFI erkennt die Karte.

Pack mal ne Karte in den Slot und starte in die EFI Shell (ohne USB Stick). Und mach da n Foto von.

.
16.09.2018 22:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
ComputerDennis Offline
Neuer Benutzer

Beiträge: 188
Registriert seit: Aug 2011
Beitrag #19
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 22:27)Playitlouder schrieb:  Pack mal ne Karte in den Slot und starte in die EFI Shell (ohne USB Stick). Und mach da n Foto von.

Mach ich gleich mal die Micro SD wird grad noch beschrieben. Ich weiß schon das Posready Windows ist wusste nur nicht das man das ohne weiteres auf ne SD Karte packen kann.

Hier das Bild von der EFI Shell
https://www.pixelbanane.de/yafu/12143480...235123.jpg


(16.09.2018 22:13)Arnulf zu Linden schrieb:  Da die beiden letzten badblocks-Durchläufe ohne Fehler waren, kannst Du, nachdem das Ding mal komplett ausgeschaltet war, nochmal badblocks drüber laufen zu lassen. Wenn dann keine Fehler mehr kommen, weiter wie bereits erwähnt. Wenn wieder Fehler kommen, weiter wie Du vorgeschlagen hast. Ein ähnliches Verhalten hatte ich auch schon bei einigen IDE-HDDs: erster Durchlauf Fehler, dann keine Fehler mehr, neuer Anlauf mit badblocks dann ohne Fehler. Die HDDs leben immer noch in Museumskisten. Für sensible Daten ist so ein Speichermedium freilich nix mehr!

Hintergrund: badblocks schmeißt im ersten Durchlauf auch dann einen Fehler, wenn der Block gerade in einem undefinierten Zustand zwischen logisch 0 und 1 hängt – letztlich ist das ja auch Analogtechnik, also eine Ladung oder bei HDDs eine Magnetisierung. Durch das mehrmalige erzwungene Überschreiben mit 0 und 1 werden die Blöcke wieder in einen logisch definierten Zustand gebracht.

Nop hat immernoch 15 Mio Fehler beim zweiten Durchgang.

Main PC: Intel Core i7 7700, 16 GB DDR4, 120 GB SSD, 2TB HDD, GTX 1060 6GB, Windows 10 Pro
Thinkpad T430 Intel Core i7 3632qm, 12 GB DDR3, 64 GB SSD, 750 GB HDD, Intel HD 4000, Windows 8.1 Pro
Mac Pro 1.1 2x Intel Xeon X5355 4 x 2,66 GhZ, 16 GB DDR2, Geforce GTX 260², 64 GB SSD, 2 TB HDD, 2x 160 GB HDDs, Mac OS X El Capitan 10.11
(Dieser Beitrag wurde zuletzt bearbeitet: 16.09.2018 22:54 von ComputerDennis.)
16.09.2018 22:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Arnulf zu Linden Offline
Hat und braucht kein Smartphone!

Beiträge: 3.508
Registriert seit: Oct 2012
Beitrag #20
RE: Surftab 7.0 Wintron V1 Probleme
(16.09.2018 22:31)ComputerDennis schrieb:  Nop hat immernoch 15 Mio Fehler beim zweiten Durchgang.

Herzliches Beileid.

Wenn es mal "etwas" älter sein darf:
https://www.sackpfeyffer-zu-linden.de/Hardware.html
Hardware & Zimmerpflanzen gesucht & abzugeben: Handelsliste
17.09.2018 21:42
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste