Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
Arnulf zu Linden Offline
Hat und braucht kein Smartphone!

Beiträge: 5.021
Registriert seit: Oct 2012
Beitrag #41
RE: Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
(15.03.2021 06:05)Diamant001 schrieb:  das Windows 2012 1TB Daten gekostet hat weil der die Platte nicht sauber eingelesen hat. b8b8b8
Ich bekomme nicht mal die Partition wiederhergestellt, noch die Daten mit einem Datenrettungsprogramm raus geholt.
(16.03.2021 14:56)Pain schrieb:  Bei einem solchen Datenverlust ist mit hoher Wahrscheinlichkeit nicht das Betriebssystem verantwortlich.

Entweder hat deine Hardware Probleme oder es gab eine Fehlbedienung.

Partition & Daten beim Lesen geschreddert hört sich hart nach Hardwareproblem an: "bus (t)error" ist ein Klassiker für so etwas, ausgelöst z. B. durch eine defekte oder schlicht inkompatible Steckkarte.

Wenn es mal "etwas" älter sein darf:
https://www.sackpfeyffer-zu-linden.de/Hardware.html
16.03.2021 21:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Diamant001 Offline
Sucht sein Ticket ins Universum

Beiträge: 8.806
Registriert seit: Jul 2009
Beitrag #42
RE: Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
So, der neue Hauptserver mit guter Hardware und neuerem System Läuft jetzt seit einiger zeit sehr gut durch.
Ohne abstürzte und so.
Auch wenn mir die Windows 10 Oberfläche den letzten Nerv raubt, und ich damit immer mehr Coffein brauche, nach dem ich an dem Rechner war. xD
Bin ich damit zufrieden, ganz großer dank geht da auch an clik!84, der mir da echt Hammer geholfen hat. Hearteyes IIHearteyes IIHearteyes IIHearteyes II

Der mir ans Herz gewachsener 2003er Server will ich nicht missen, weil der all die Jahre davor gute Dienste geleistet hatte.
Darum habe ich etliche Boards durchgeschaut, die so Modern sind das der Hersteller auch Treiber Technisch den unterstützt.
Bin da fündig geworden.
Leider hat er aus einen mir noch unbekannten Grund, oder ich sehe den irgendwie nicht, die Angewohnheit mal abzustürzen, was der aber nicht immer macht.
Passieren tut es, wenn er gerade neu hochgefahren ist. Da dauert es einige Sekunden, Bluescreen.
Startet neu, und dann geht es wieder.
Ein gerät bekomme ich auch irgendwie nicht installiert, und Windows weiß auch nicht was es sein könnte.

Alle Infos in der RAR.

.rar  Server 2003 status.rar (Größe: 70,37 KB / Downloads: 0)

(16.03.2021 21:10)Arnulf zu Linden schrieb:  Partition & Daten beim Lesen geschreddert hört sich hart nach Hardwareproblem an: "bus (t)error" ist ein Klassiker für so etwas, ausgelöst z. B. durch eine defekte oder schlicht inkompatible Steckkarte.

Alles wieder im grünen.
Hatte es mit anderen System retten können. ^^

Mini info update.
Das unbekannte gerät ist jetzt wohl doch noch installiert wurden.
Da waren wohl zweiten UAA Treiber erforderlich so wie es aussieht.
Habe beim Updates suche mit dem Wsus Tool gesehen das der noch so einen installieren wollte.
Den hatte ich den eben zu fressen gegeben, Neustart, und war wohl richtig. xD

Forschung und Entwicklung ist der sinn der Existenz der Menschen, ziel ist es das Universum zu erschließen, nicht in firmen als Sklaven zu dienen oder sich sinnlos gegenseitig zu erschießen!
[Bild: n-as.gif][Bild: win98_89.gif][Bild: get.gif]

(Dieser Beitrag wurde zuletzt bearbeitet: 25.11.2021 12:19 von Diamant001.)
25.11.2021 10:16
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Diamant001 Offline
Sucht sein Ticket ins Universum

Beiträge: 8.806
Registriert seit: Jul 2009
Beitrag #43
RE: Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
Nach dem ich den zweiten UAA Treiber rein machte, kam wieder ein neues gerät hinzu.
Denke das war der Absturz Grund.
Der ACPI Treiber fehlte anscheint.
Nach geworfen, und jetzt mit Jojo Test schauen, dass der jetzt stabil und ohne zicken läuft.
Dann kann der auch wieder seine Aufgabe bekommen.
Nach dem ich ein Image das ganzen Platte gemacht habe. xD

Forschung und Entwicklung ist der sinn der Existenz der Menschen, ziel ist es das Universum zu erschließen, nicht in firmen als Sklaven zu dienen oder sich sinnlos gegenseitig zu erschießen!
[Bild: n-as.gif][Bild: win98_89.gif][Bild: get.gif]

25.11.2021 12:18
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Smaecks Offline
he / they

Beiträge: 4.810
Registriert seit: Mar 2009
Beitrag #44
RE: Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
jetzt hast du also zwei server rumstehen?

bruh

[Bild: IOSX9pT.png]
Desktop: Apple Mac Pro Late 2012 - 2x Intel Xeon X5690 - 64GB RAM - 512GB SSD - macOS 12 Monterey
Notebook: Apple MacBook Air Late 2020 - M1 Prozessor - 16GB RAM - 512GB SSD - macOS 12 Monterey
Homeserver: AMD Ryzen 5 3400G - 128GB RAM - 2TB SSD, 24TB HDD - Proxmox 7.1
Meine ThinkPads:

26.11.2021 10:39
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Diamant001 Offline
Sucht sein Ticket ins Universum

Beiträge: 8.806
Registriert seit: Jul 2009
Beitrag #45
RE: Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
Ja, was ist daran so ungewöhnlich?
Gibt hier sicher nur wenige von uns die, weniger als einen Server sich aufgebaut haben.
Zu den beiden kommen dann ja noch ein NT 4.0, NT 3.51, ein Linux Server und dann noch ein Game Server.
Dann ist das Set Komplett. ^^


Noch was Eigenartiges.
Treiber technisch ist der voll installiert mit der Hardware vom ASUS M2N-E Mainboard.
Ich verstehe nur nicht warum der meine eine IDE und SATA Platten am Board als Wechsellaufwerke behandelt, wie eine USB Platte die ich auswerfen kann.
Hat schon mal einer von euch das gehabt?

Forschung und Entwicklung ist der sinn der Existenz der Menschen, ziel ist es das Universum zu erschließen, nicht in firmen als Sklaven zu dienen oder sich sinnlos gegenseitig zu erschießen!
[Bild: n-as.gif][Bild: win98_89.gif][Bild: get.gif]

28.11.2021 14:01
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Arnulf zu Linden Offline
Hat und braucht kein Smartphone!

Beiträge: 5.021
Registriert seit: Oct 2012
Beitrag #46
RE: Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
(28.11.2021 14:01)Diamant001 schrieb:  Zu den beiden kommen dann ja noch ein NT 4.0, NT 3.51, ein Linux Server und dann noch ein Game Server.

Sind das jetzt Museumskisten, die Du nur ab und an mal für ein paar Stunden laufen lässt oder sind die alle 24/7/365 in Betrieb? Ersteres ist nachvollziehbar, letzteres einfach nur dämlich und vor allem sehr teuer wegen des Stromverbrauchs. In einem Einpersonenhaushalt braucht man i.d.R. gar keinen Server im 24/7/365-Betrieb. Und in einer Einpersonen-Hackerbude sollte dafür ein NAS o.ä. reichen.

(28.11.2021 14:01)Diamant001 schrieb:  Ich verstehe nur nicht warum der meine eine IDE und SATA Platten am Board als Wechsellaufwerke behandelt, wie eine USB Platte die ich auswerfen kann.
Hat schon mal einer von euch das gehabt?

Bei Windows 7 tritt dieses Problem zumindest mit SATA mitunter auf. SATA kann "hot plug"-fähig sein. Wenn das auf dem Brett implementiert ist, kann das Problem auftreten.

Wenn es mal "etwas" älter sein darf:
https://www.sackpfeyffer-zu-linden.de/Hardware.html
28.11.2021 14:18
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Diamant001 Offline
Sucht sein Ticket ins Universum

Beiträge: 8.806
Registriert seit: Jul 2009
Beitrag #47
RE: Windows Server [s]2003 EE[/s] -> [i]2008 R2[/i]
(28.11.2021 14:18)Arnulf zu Linden schrieb:  Sind das jetzt Museumskisten, die Du nur ab und an mal für ein paar Stunden laufen lässt oder sind die alle 24/7/365 in Betrieb? Ersteres ist nachvollziehbar, letzteres einfach nur dämlich und vor allem sehr teuer wegen des Stromverbrauchs. In einem Einpersonenhaushalt braucht man i.d.R. gar keinen Server im 24/7/365-Betrieb. Und in einer Einpersonen-Hackerbude sollte dafür ein NAS o.ä. reichen.

Bei Windows 7 tritt dieses Problem zumindest mit SATA mitunter auf. SATA kann "hot plug"-fähig sein. Wenn das auf dem Brett implementiert ist, kann das Problem auftreten.

Die werden nie 24/7/365 laufen. alleine schon wegen Abnutzung der Platten.
Die gehen an, wenn ich einen Rechner hochziehe oder so. Oder wenn ich mal einen Rechner hier von anderen zur Wartung da habe.
Sonst schlafen die meist.
Und ja, der Stromverbrauch wäre der nächste Grund warum die nur bei gebrauch gestartet werden.
Habe ich zum Beispiel vor einen Windows 98 Rechner aufzubauen, oder zu warten, schalte ich den 2003er ein. Weil ich da alles habe was man für einen Rechner wie den 98SE so brauchen könnte.
Jede Server Generation hat für den Zweck mehrere Backups, immer noch zusätzlich den Datenbestand des ihm vorangegangenen ebenfalls noch mal mit in seinem Datenbestand dabei.
Was in etwas so aussehen könnte. NT 3.51(von DOS bis NT4/95(OS ISOs/Images)) ==> NT 4.0(Backup vom NT3.51 bis 98SE/2000+3(OS ISOs/Images)) ==> Windows 2003 Server (Backup vom NT 4.0 bis Win7/Win Server 2008/20012) ..........


Dann dürfte der aber mir nicht anbieten das ich die IDE auswerfen kann.
Denn meines Wissens nach ist IDE nicht hot plug fähig.


Eben noch mal genauer nachgesehen. Der macht das echt nur bei dem SATA Laufwerken. :fresse::fresse::fresse::fresse:

Forschung und Entwicklung ist der sinn der Existenz der Menschen, ziel ist es das Universum zu erschließen, nicht in firmen als Sklaven zu dienen oder sich sinnlos gegenseitig zu erschießen!
[Bild: n-as.gif][Bild: win98_89.gif][Bild: get.gif]

(Dieser Beitrag wurde zuletzt bearbeitet: 28.11.2021 15:07 von Diamant001.)
28.11.2021 14:47
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste