Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Adobe Type Manager 4.1 Lite gesucht - auf Deutsch
freaked Offline
× ∫яεαкεδ εησυġн × ζιgнтѕтαя ×

Beiträge: 17.024
Registriert seit: Jul 2008
Beitrag #1
Adobe Type Manager 4.1 Lite gesucht - auf Deutsch
Adobe Type Manager (ATM)
You will need ATM, version 4.1 or later, to install OpenType fonts on Windows 95, 98, ME, NT. If you do not have ATM 4.1, a lite version is available at no charge.
PostScript® font support is built directly into Windows 2000, and ATM Light is not required for basic font installation and rendering on this platform.

Laut dem Spam-Ergebnis soft-ware.net war der Dateiname "atm41deu.exe" oder "atm412deu.exe".

tote links:
https://web.archive.org/web/200605251902...nload.html
http://ftp.ftp.adobe.com/pub/adobe/atm/w...412DEU.exe

shit, kaum gepostet schon gefunden
http://ftp.sunet.se/mirror/archive/ftp.s...m/win/4.x/

so, mal hier richtiges backup gemacht
https://archive.org/details/adobe-type-manager-4-lite

(Dieser Beitrag wurde zuletzt bearbeitet: 14.12.2023 15:02 von freaked.)
14.12.2023 14:09
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste