Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WWAN-Karte defekt?
Alpha Offline
Oskar

Beiträge: 15.840
Registriert seit: Jan 2009
Beitrag #1
WWAN-Karte defekt?
Ich habe auf der Arbeit ein ThinkPad T440p, wo ein XUbuntu 16.04 aktuell läuft.
Ich habe nun mit Erschrecken festgestellt, dass meine LTE-Karte nicht mehr will.

Vor einem Monat hat das noch alles funktioniert.

Der NetworkManager meldet bei der WWAN-Karte nur "nicht aktiviert" in der Verbindungsübersicht.

rfkill list bestätigt jedoch, dass KEIN kill gesetzt ist. Die Karte ist aktiviert.

1: tpacpi_wwan_sw: Wireless WAN
Soft blocked: no
Hard blocked: no

Ich habe auch, um sicher zu sein, dass es nicht an meiner Installation liegt, Ubuntu 16.04 von der Live CD gestartet. Auch dort meldet der NetworkManager das selbe mit "not connected". RFkill ebenso okay.

Ist hier die WWAN-Karte gestorben? Die Karte wird via lsusb noch erkannt:
Bus 002 Device 006: ID 1199:a001 Sierra Wireless, Inc.

Via ifconfig und in dmesg wird die Karte auch noch erkannt.

Mark IV Style Motherfucker!
07.10.2016 00:14
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Blue Offline
.

Beiträge: 20.610
Registriert seit: Jul 2008
Beitrag #2
RE: WWAN-Karte defekt?
Hab selbiges Problem unter arch mit meinem x230.

Ne Lösung wär cool.

CDW ist love <3
07.10.2016 00:16
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Alpha Offline
Oskar

Beiträge: 15.840
Registriert seit: Jan 2009
Beitrag #3
RE: WWAN-Karte defekt?
Okay. Ich habs wohl.. liegt doch an der SIM-Karte.
Eine andere SIM-Karte eingesteckt und sofort geht alles..

wtf..

Mark IV Style Motherfucker!
07.10.2016 00:42
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Blue Offline
.

Beiträge: 20.610
Registriert seit: Jul 2008
Beitrag #4
RE: WWAN-Karte defekt?
Oh okay das muss ich dann auch mal probieren :D

CDW ist love <3
07.10.2016 01:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Blue Offline
.

Beiträge: 20.610
Registriert seit: Jul 2008
Beitrag #5
RE: WWAN-Karte defekt?
tatsache, telekom prepaidkarte ist tot b1

thx

CDW ist love <3
07.10.2016 07:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
clik!84 Offline
Erfahrener Benutzer

Beiträge: 8.547
Registriert seit: Oct 2009
Beitrag #6
RE: WWAN-Karte defekt?
Eine SIM ist eigentlich nicht so schnell tot. O.o
07.10.2016 09:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Pain Offline
moderating tsundere

Beiträge: 7.790
Registriert seit: Jul 2008
Beitrag #7
RE: WWAN-Karte defekt?
Kann vorkommen. Hab WWAN im X60 Tablet, T400, T410, X200, X220 bis zum T450s verbaut. Funktioniert überall mit NetworkManager.

ThinkPad T460p - i7-6820HQ - 64 GB RAM - 2 TB NVMe SSD - WQHD 2560x1440 - Nvidia 940MX (Optimus) - 8260 AC - EM7455 LTE-A - Arch Linux/Windows 10 Education

</> Do you know who ate all the doughnuts?
(Dieser Beitrag wurde zuletzt bearbeitet: 07.10.2016 10:30 von Pain.)
07.10.2016 10:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Alpha Offline
Oskar

Beiträge: 15.840
Registriert seit: Jan 2009
Beitrag #8
RE: WWAN-Karte defekt?
Heute neue SIM-Karte gekommen.. alles funktioniert wieder.

Mark IV Style Motherfucker!
11.10.2016 19:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste