Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
freaked Offline
ILOVEBUNNY32=1

Beiträge: 15.518
Registriert seit: Jul 2008
Beitrag #21
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
im vollen editor hast du ne attachments funktion unterm textfeld. einzelne bilder bis 10mb kannst du auch auf meiner seite hochladen

[Bild: msinternet.gif] [Bild: beos_now.gif] [Bild: ie_ani.gif] [Bild: tumblr_p7uwh5gnuk1ujesf3o3_100.gif]
[Bild: freaked.banner.gif]
Erster PC 2003: AMD K6-2 500MHz, 320MB RAM, 40GB IBM HDD, 50x CD-ROM, 8x4x24 CD/RW, 100MBit LAN, 32MB ATi Rage 128 Pro
(Dieser Beitrag wurde zuletzt bearbeitet: 02.10.2020 09:20 von freaked.)
02.10.2020 09:20
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Eitle_Computer Offline
Junior Member

Beiträge: 23
Registriert seit: Sep 2020
Beitrag #22
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
Danke - so einfach und doch so schwer...
Hier die Fotostrecke wo es aus ist und ein Bild des High-Tech-Test-Betriebs...    
   
   
   
   

   
   
   
   
   

   
   
   
   
   

   
   
   
   
   
Nur so zur Info - denke nicht dass es eine Lösung gibt, und fahre jetzt mit SCSI...
(Dieser Beitrag wurde zuletzt bearbeitet: 02.10.2020 10:10 von Eitle_Computer.)
02.10.2020 10:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Diamant001 Offline
Sucht sein Ticket ins Universum

Beiträge: 8.049
Registriert seit: Jul 2009
Beitrag #23
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
Schöner Hardware Porno. Hearteyes II

Forschung und Entwicklung ist der sinn der Existenz der Menschen, ziel ist es das Universum zu erschließen, nicht in firmen als Sklaven zu dienen oder sich sinnlos gegenseitig zu erschießen!
[Bild: n-as.gif][Bild: win98_89.gif][Bild: get.gif]

02.10.2020 15:47
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
freaked Offline
ILOVEBUNNY32=1

Beiträge: 15.518
Registriert seit: Jul 2008
Beitrag #24
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
ja, das wird ein treiberproblem sein. wenn die gelinkten hilfeartikel von MS nix bringen und du keinen anderwertigen ide treiber auftreiben kannst, würd ich bei dem gerät beim funktionierenden scsi bleiben. nt 3.1 ist nicht grad pflegeleicht.

[Bild: msinternet.gif] [Bild: beos_now.gif] [Bild: ie_ani.gif] [Bild: tumblr_p7uwh5gnuk1ujesf3o3_100.gif]
[Bild: freaked.banner.gif]
Erster PC 2003: AMD K6-2 500MHz, 320MB RAM, 40GB IBM HDD, 50x CD-ROM, 8x4x24 CD/RW, 100MBit LAN, 32MB ATi Rage 128 Pro
02.10.2020 16:16
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Dirk Offline
Software Archäologe

Beiträge: 13.315
Registriert seit: Jul 2008
Beitrag #25
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
denke auch wenn NT 3.5 problemlos läuft, wirds treiber oder bug sein.

02.10.2020 16:18
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
freaked Offline
ILOVEBUNNY32=1

Beiträge: 15.518
Registriert seit: Jul 2008
Beitrag #26
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
hatte auch letztens, dass ein nacktes wfw3.11 auf meinem neu erworbenen compaq laptop einfach auf keine maus und tastatureingaben mehr reagierte nach dem setup (obwohl es dort noch funktionierte).
habe auch erst nach sehr langem googeln das hier gefunden https://www.vogons.org/viewtopic.php?t=37380 - letztlich ist uns dank MS löschpraktiken viel googlebares wissen verloren gegangen.

[Bild: msinternet.gif] [Bild: beos_now.gif] [Bild: ie_ani.gif] [Bild: tumblr_p7uwh5gnuk1ujesf3o3_100.gif]
[Bild: freaked.banner.gif]
Erster PC 2003: AMD K6-2 500MHz, 320MB RAM, 40GB IBM HDD, 50x CD-ROM, 8x4x24 CD/RW, 100MBit LAN, 32MB ATi Rage 128 Pro
02.10.2020 16:22
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Eitle_Computer Offline
Junior Member

Beiträge: 23
Registriert seit: Sep 2020
Beitrag #27
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
alles sehr schwierig vor 30 jahren... im moment steht er mal so (also zusammengebaut und das war schwer da das NT kaputt und die Reparatur ein Horror mit Spulenwickeln) im Museum und wenn alles fertig ist, und er öffnet und genehmigt werde ich mich nochmal damit beschäftigen....
02.10.2020 17:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antz Offline
Big Bad Voodoo Daddy

Beiträge: 2.206
Registriert seit: Jul 2008
Beitrag #28
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
n'abend allerseits, schau mal wieder vorbei

Zitat:PS/1s are not truly “AT compatible” in terms of CMOS hard disk definitions and interrupt vectors. So in order to boot Unix/Linux and Windows NT you need a compatibility COM file called UNIXBOOT.EXE.
https://ps1stuff.wordpress.com/documenta...odel-2121/

Das könnte die Lösung sein.
Die Datei findet sich auch auf diversen PS/2-Archivseiten, z.b hier
http://john.ccac.rwth-aachen.de:8000/ftp...ccbbs/ps1/
03.10.2020 20:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Gelöschter Beitrag von Diamant001
Gelöschter Beitrag von Antz
Gelöschter Beitrag von Diamant001
winfreak Offline
アンゲシュテルタ

Beiträge: 10.170
Registriert seit: Aug 2008
Beitrag #29
RE: Windows NT 3.1 auf IBM PS/1 386 0x0000007b IDE
Ich weiß, Smalltalk ist schön aber bitte führt ihn nicht hier in diesem Thread.

[Bild: winfreak_32972_14.png]
04.10.2020 11:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste