Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Via VT8237 SATA 1.5 GB/s & SSD?
Alpha Offline
Oskar

Beiträge: 16.133
Registriert seit: Jan 2009
Beitrag #11
RE: Via VT8237 SATA 1.5 GB/s & SSD?
(13.12.2020 03:29)Arnulf zu Linden schrieb:  
(12.12.2020 23:16)Alpha schrieb:  Davon abgesehen bootet doch Vista nur, wenn die CF Karte im Fixed Mode ist? Viele Karten kann man aber nicht in den Fixed Mode schalten.

Hmm? In einer anderen Kiste steckt ein baugleicher CF-IDE-Adapter, ein Delock 91620 mit einer Transcend TS32GCF800 drin, von der eine Slackware64 14.2 startet (und das zuvor schnarchlangsame System (Pentiun D 820; 2 GiB RAM) aus dem Tiefschlaf holt).

Linux interessiert sich nicht, ob die CF Karte im Fixed Mode ist oder nicht. Das kann immer sauber booten. Windows verlangt explizit den Fixed Mode, da es sonst die CF-Karte nur als Wechseldatenträger erkennt und dann die Installation und Boot verweigert. Kann man nur umgehen, wenn man Treiber patched oder eben die CF-Karte in den Fixed Mode umstellen kann.

Diese Einschränkung existiert seit Windows XP. Bei Windows 2000 bin ich grad nicht sicher, NT4 und ältere ist es ebenfalls egal, ob Fixed Mode oder nicht.

Mark IV Style Motherfucker!
(Dieser Beitrag wurde zuletzt bearbeitet: 13.12.2020 13:41 von Alpha.)
13.12.2020 13:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Arnulf zu Linden Online
Hat und braucht kein Smartphone!

Beiträge: 4.968
Registriert seit: Oct 2012
Beitrag #12
RE: Via VT8237 SATA 1.5 GB/s & SSD?
(13.12.2020 13:38)Alpha schrieb:  Linux interessiert sich nicht, ob die CF Karte im Fixed Mode ist oder nicht. Das kann immer sauber booten. Windows verlangt explizit den Fixed Mode, da es sonst die CF-Karte nur als Wechseldatenträger erkennt und dann die Installation und Boot verweigert.

Wusste nicht, dass Windows sich da so anstellt. Das beantwortet aber letztlich meine Frage danach, was Windows da anders macht als Linux.

(13.12.2020 12:37)Blue schrieb:  Vista schrubbt durch Indexdienste und andere komischen Sachen, gerne ordentlich auf einen Massenspeicher rum.

Auf das Gerödel des Indexdienstes stieß ich erstmals bei Windows 7. Windows Vista wurde damals™ übersprungen. Der Indexdienst wurde (und wird bei Windows 10) deshalb nach der Installation deaktiviert. Irgendwie schien das Gerödel auf der HDD mit dem OS drauf mit dem Wechsel von Windows XP auf Windows 7 stark zugenommen zu haben.

(13.12.2020 12:37)Blue schrieb:  
(13.12.2020 03:29)Arnulf zu Linden schrieb:  In einer anderen Kiste steckt ein baugleicher CF-IDE-Adapter, ein Delock 91620 mit einer Transcend TS32GCF800 drin, von der eine Slackware64 14.2 startet (und das zuvor schnarchlangsame System (Pentium D 820; 2 GiB RAM) aus dem Tiefschlaf holt).

... also von dir hätte ich ein Windows != Linux ja direkt erwartet.

Der Zusammenhang erschließt sich hier nicht. :rolleyes:
Möglicherweise interpretierst Du hier etwas hinein. ;)
Auf dem erwähnten System (Pentium D 820; 2 GiB RAM) startete vor dem Einbau der "SSD für Arme" die Slackware64 14.2 von einer SATA-HDD am onboard Via VT8237R Plus (SATA 1,5 GB/s).



Wird eine SATA 6,0 GB/s SSD ohne weitere Maßnahmen an einen SATA 1,5 GB/s Controller angeschlossen, ergibt sich hier folgendes für verschiedene Controller:
  • nvidia nForce4: funktioniert (Mainboard: Asus A8N5X)
  • Sil 3112A: funktioniert (Mainboard: Asus A7N8X-E Deluxe)
  • Via VT8237R Plus: funktioniert (Mainboard: Microstar MS-7222)
  • Via VT8237: funktioniert nicht, SSD wird nicht erkannt :( (Mainboard: AsRock P4V88)

Wenn es mal "etwas" älter sein darf:
https://www.sackpfeyffer-zu-linden.de/Hardware.html
13.12.2020 16:18
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Arnulf zu Linden Online
Hat und braucht kein Smartphone!

Beiträge: 4.968
Registriert seit: Oct 2012
Beitrag #13
RE: Via VT8237 SATA 1.5 GB/s & SSD?
Deckel drauf! – im wörtlichen & übertragenen Sinn

Etwas "großräumiger" gedacht und tief in die Kramkiste gegriffen:
  • Promise Ultra133TX2 raus
  • Promise SATA 300 TX2 Plus rein
  • OCZ AGILITY3 (SSD, 60 GB SATA 6.0 GB/s @ SATA 3.0 GB/s) rein, an den Promise SATA 300 TX2 Plus (SATA Port 1), für Linux & Windows
  • Samsung SP1654N (IDE udma6) raus
  • Seagate ST3250310AS (250 GB SATA 3.0 GB/s) rein, an den Promise SATA 300 TX2 Plus (SATA Port 2), ext4-Datenhalde
  • Western Digital WD5000AAKB (500 GB IDE udma6) an den Promise SATA 300 TX2 Plus (IDE Port), FAT32-Datenhalde
  • die beiden HDDs am Via VT8237 sind drin geblieben, jetzt beide als ext4-Datenhalden
Der Performance-Schub fällt geringer aus als in der Athlon XP-Kiste, in der jetzt eine SSD @ SATA 1.5 GB/s am Sil 3112A werkelt. Bremse dürfte PCI/33 sein. Der Promise SATA 300 TX2 Plus kann auch PCI/66, aber das AsRock P4V88 hat keine PCI/66-Steckplätze.

Wenn es mal "etwas" älter sein darf:
https://www.sackpfeyffer-zu-linden.de/Hardware.html
18.12.2020 01:17
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Fuexline Offline
Euer Gott und Mittelpunkt

Beiträge: 6.223
Registriert seit: Aug 2012
Beitrag #14
RE: Via VT8237 SATA 1.5 GB/s & SSD?
da wäre doch n speedtest interessant, was schafft eine SSD unter gammligster Bedingung?

Meine Main Geräte

18.12.2020 01:18
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Arnulf zu Linden Online
Hat und braucht kein Smartphone!

Beiträge: 4.968
Registriert seit: Oct 2012
Beitrag #15
RE: Via VT8237 SATA 1.5 GB/s & SSD?
(18.12.2020 01:18)Fuexline schrieb:  da wäre doch n speedtest interessant, was schafft eine SSD unter gammligster Bedingung?

Windows Vista Leistungsbewertung meint zur Leistung der "primären Festplatte": 5,9 mit Windows von SSD; 5,3 mit Windows von HDD (Western Digital WD800JD-55MUA1) am Via VT8237, also ≈ 11% Leistungsgewinn (HDD = 100%).

Wenn es mal "etwas" älter sein darf:
https://www.sackpfeyffer-zu-linden.de/Hardware.html
18.12.2020 01:31
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Fuexline Offline
Euer Gott und Mittelpunkt

Beiträge: 6.223
Registriert seit: Aug 2012
Beitrag #16
RE: Via VT8237 SATA 1.5 GB/s & SSD?
wow das ist unterirdisch, was sagt der as ssd benchmark?

Meine Main Geräte

18.12.2020 01:32
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Alpha Offline
Oskar

Beiträge: 16.133
Registriert seit: Jan 2009
Beitrag #17
RE: Via VT8237 SATA 1.5 GB/s & SSD?
(18.12.2020 01:31)Arnulf zu Linden schrieb:  
(18.12.2020 01:18)Fuexline schrieb:  da wäre doch n speedtest interessant, was schafft eine SSD unter gammligster Bedingung?

Windows Vista Leistungsbewertung meint zur Leistung der "primären Festplatte": 5,9 mit Windows von SSD; 5,3 mit Windows von HDD (Western Digital WD800JD-55MUA1) am Via VT8237, also ≈ 11% Leistungsgewinn (HDD = 100%).

War 5,9 nicht das Maximum bei Vista?

Mark IV Style Motherfucker!
18.12.2020 01:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Sje Online
seit dem 26.10.2006 dabei

Beiträge: 13.621
Registriert seit: Jul 2008
Beitrag #18
RE: Via VT8237 SATA 1.5 GB/s & SSD?
(18.12.2020 01:40)Alpha schrieb:  
(18.12.2020 01:31)Arnulf zu Linden schrieb:  
(18.12.2020 01:18)Fuexline schrieb:  da wäre doch n speedtest interessant, was schafft eine SSD unter gammligster Bedingung?

Windows Vista Leistungsbewertung meint zur Leistung der "primären Festplatte": 5,9 mit Windows von SSD; 5,3 mit Windows von HDD (Western Digital WD800JD-55MUA1) am Via VT8237, also ≈ 11% Leistungsgewinn (HDD = 100%).

War 5,9 nicht das Maximum bei Vista?
Bei Vista ist 5,9 das Maximum, bei Windows 7 ist es 7,9 und bei Windows 8 ist es 9,9.

Hauptrechner: Ryzen 5 1600 @ 3,2 Ghz, 16 GB DDR4-3000, Geforce GTX 1660S 6 GB, 2x500 GB SSD, 2x1 TB HDD, DVD-RW, Win 10 21H1 x64
HTPC: Athlon 200GE @ 3,2 Ghz, 8 GB DDR4-2666, Radeon Vega 3, 120 GB SSD, 2 TB, 2x 1 TB, 3 TB, 4 TB HDD's, DVD-RW, Win 10 21H1 x64
Bastelrechner: Core i5-2500 @ 4,1 Ghz, 16 GB DDR3-1333, Geforce GTX 650 Ti 1 GB, 64 GB SSD (Win7 x64), 120 GB (Win 8.1 x64), 1+2 TB HDD (Daten)
HP Elitebook 8460p: Core i5-2520M @ 2,5 Ghz, 12 GB DDR3-1600, Intel HD 3000, 275 GB SSD, DVD-RW, Win 10 21H1 x64
IBM Thinkpad T41: Pentium M 745 @ 1,8 Ghz, 1 GB DDR-266, Radeon 32 MB, 160 GB HDD, DVD-ROM/CD-RW, Win XP
18.12.2020 16:37
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste