Neue Antwort schreiben 
 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Der Linux Problem/Fragen-Thread
tk1908 Offline
Unixer

Beiträge: 7.282
Registriert seit: Apr 2009
Beitrag #1
Der Linux Problem/Fragen-Thread
Hallo Leuts,
da ich vorkurzem mal n paar Fragen zu Debian und Blurays unter Linux gestellt habe, hab ich mir gedacht man könnte doch mal nen Thread einrichten in dem es um kleinere Linux-Probleme/Fragen geht.


Ich habe auch dierekt n Problem.
Mein Debian läuft soweit ganz gut.
Allerdings ziehe ich mir fglrx Treiber nicht aus dem Repo der Debian, da ich damit Grafikfehler hatte.

Jetzt meine Frage:
Was ist sinvoller, auf die nächste Treiberversion zu warten, oder den Treiber aus den Repos zu nehmen?

LG tk1908

P.S Bitte keine Fragen, warum denn unbedingt fglrx. Ich habe meine Gründe dafür.

[Bild: Rz3JNLI.gif]
Meine Beiträge stehen unter der MIT-Lizenz:D

(09.04.2016 14:26)tk1908 schrieb:  externe HDD am Router? Klar ich tausch mein Auto gegen nen Tretroller mit Bremsklotz.
(Dieser Beitrag wurde zuletzt bearbeitet: 09.05.2012 15:07 von tk1908.)
15.03.2012 10:01
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Alpha Offline
Oskar

Beiträge: 16.207
Registriert seit: Jan 2009
Beitrag #2
RE: Der Linux Problem/Fragen-Thread
Repo.

Mark IV Style Motherfucker!
15.03.2012 10:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
tk1908 Offline
Unixer

Beiträge: 7.282
Registriert seit: Apr 2009
Beitrag #3
RE: Der Linux Problem/Fragen-Thread
(15.03.2012 10:25)Alpha schrieb:  Repo.

Danke. Ich werds mal heute Abend ausprobieren.

BTW: Bin dafür den Thread auch später noch für kleiner Probleme zu verwenden.


500. Beitrag :)

[Bild: Rz3JNLI.gif]
Meine Beiträge stehen unter der MIT-Lizenz:D

(09.04.2016 14:26)tk1908 schrieb:  externe HDD am Router? Klar ich tausch mein Auto gegen nen Tretroller mit Bremsklotz.
15.03.2012 10:33
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Sje Offline
seit dem 26.10.2006 dabei

Beiträge: 13.738
Registriert seit: Jul 2008
Beitrag #4
RE: Der Linux Problem/Fragen-Thread
Wie lange kriegt Ubuntu 10.04 LTS eigentlich noch Updates ?

Hauptrechner: Ryzen 7 3700X @ 3,6 Ghz, 16 GB DDR4-3000, Geforce GTX 1660S 6 GB, 2x500 GB SSD, 2x1 TB HDD, DVD-RW, Win 10 21H2 x64
HTPC: Athlon 200GE @ 3,2 Ghz, 8 GB DDR4-2666, Radeon Vega 3, 120 GB SSD, 2 TB, 2x 1 TB, 3 TB, 4 TB HDD's, BD-Combo, Win 10 21H2 x64
Bastelrechner: AMD FX 8300 @ 3,3 Ghz, 16 GB DDR3-1333, Geforce GTX 750 OC 2 GB, 64 GB SSD (Win7 x64), 120 GB (Win 8.1 x64), 1+2 TB HDD (Daten)
HP Elitebook 8460p: Core i5-2520M @ 2,5 Ghz, 12 GB DDR3-1600, Intel HD 3000, 275 GB SSD, DVD-RW, Win 10 21H2 x64
IBM Thinkpad T41: Pentium M 745 @ 1,8 Ghz, 1 GB DDR-266, Radeon 32 MB, 160 GB HDD, DVD-ROM/CD-RW, Win XP
15.03.2012 10:59
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
mrshadowtux
Unregistered

 
Beitrag #5
RE: Der Linux Problem/Fragen-Thread
[Bild: LTS?action=AttachFile&do=get&...ycle-2.png]
15.03.2012 11:01
Diese Nachricht in einer Antwort zitieren
Commodore-Freak Offline
Mit Velocity Engine

Beiträge: 5.289
Registriert seit: Jul 2008
Beitrag #6
RE: Der Linux Problem/Fragen-Thread
Seitdem ich mein xorg samt Treibern auf den neusten Stand gebracht habe, reagiert das Scrollrad meiner Logitech MX 518 in sauerbraten nicht mehr, wenn ich während dem scrollen die Maus bewege.
Wer dafür eine Lösung weiß bekommt einen Keks.
15.03.2012 13:45
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
tk1908 Offline
Unixer

Beiträge: 7.282
Registriert seit: Apr 2009
Beitrag #7
RE: Der Linux Problem/Fragen-Thread
(15.03.2012 13:45)Commodore-Freak schrieb:  Seitdem ich mein xorg samt Treibern auf den neusten Stand gebracht habe, reagiert das Scrollrad meiner Logitech MX 518 in sauerbraten nicht mehr, wenn ich während dem scrollen die Maus bewege.
Wer dafür eine Lösung weiß bekommt einen Keks.

Was nutzt du denn für ne distri?

[Bild: Rz3JNLI.gif]
Meine Beiträge stehen unter der MIT-Lizenz:D

(09.04.2016 14:26)tk1908 schrieb:  externe HDD am Router? Klar ich tausch mein Auto gegen nen Tretroller mit Bremsklotz.
15.03.2012 15:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Commodore-Freak Offline
Mit Velocity Engine

Beiträge: 5.289
Registriert seit: Jul 2008
Beitrag #8
RE: Der Linux Problem/Fragen-Thread
Arch Linux.
15.03.2012 15:23
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
tk1908 Offline
Unixer

Beiträge: 7.282
Registriert seit: Apr 2009
Beitrag #9
RE: Der Linux Problem/Fragen-Thread
MAl was interessantes:
http://www.heise.de/open/meldung/Shuttle...72292.html
(Deshalb halt ich nicht viel von Ubuntu.)

@Commo
Sallop würd ich jetzt vorschlagen xorg inklusive treibern wiede downzugraden oder zu warten. Im Inet finde ich nämlich auch net viel)

[Bild: Rz3JNLI.gif]
Meine Beiträge stehen unter der MIT-Lizenz:D

(09.04.2016 14:26)tk1908 schrieb:  externe HDD am Router? Klar ich tausch mein Auto gegen nen Tretroller mit Bremsklotz.
(Dieser Beitrag wurde zuletzt bearbeitet: 15.03.2012 15:28 von tk1908.)
15.03.2012 15:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
oreissig Offline
Maître Modérateur

Beiträge: 12.022
Registriert seit: Jul 2008
Beitrag #10
RE: Der Linux Problem/Fragen-Thread
(15.03.2012 15:27)tk1908 schrieb:  MAl was interessantes:
http://www.heise.de/open/meldung/Shuttle...72292.html
(Deshalb halt ich nicht viel von Ubuntu.)
du hälst nicht viel von ubuntu, weil es halbwegs verbreitet ist?
15.03.2012 15:30
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Neue Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste